lunedì, maggio 22, 2006

APPARATODIGGERENTE
-- brevi scoop dal dietro le quinte --

Si, lo so. Da ieri, se usate explorer, invece di aprire le immagini
in una nuova finestra di browser, ve le fa scaricare.
Non succede ad esempio con firefox. Perché noosò, io non ho cambiato
niente: son stato già due ore a cercare di scovare la magagna,
senza successo. Se qualcuno ha qualche dritta seria, non esiti a darmela.
Intanto, portate pazienza :)
besos

-------------- aggiornamenti ---------------

Il problema non è mio. Riporto dal forum di Blogger:

for the last 2 or 3 day all posted photos now download
and open as a temp internet file, older posted photos
still open in their own window as per their net address but any newer ones
won't open an internet window but only a windows temp internet files window.
looked at a lot of other blog same deal... very annoying, anyone else

10 commenti:

fablues ha detto...

very strange.. hai smanettato tropop col modello?

fablues ha detto...

sorry .. troppo, non tropop.. che sembra un nuovo genere musicale :)

fablues ha detto...

Ho visto delle differenze nel codice HTML tra il blocco di riecco.jpg e quello di papi.jpg (che invece si apre bene). Secondo me ? quello. Fai un copia e incolla di tutti gli attributi da img style in poi.
Attendiamo fiduciosi.

Fabio Ruini ha detto...

Succede anche a me con Safari, su Mac OS X... cliccando sulla vignette della caffettiera mi viene scaricato al file... al contrario, provando con i disegni più vecchi, mi si aprono correttamente in una nuova pagina...

Fabio Ruini ha detto...

A livello di codice c'è qualche differenza in effetti:

- funziona bene:
img style="DISPLAY: block; MARGIN: 0px auto 10px; CURSOR: hand; TEXT-ALIGN: center" alt="" src="http://photos1.blogger.com/blogger/4663/2360/320/papi.jpg" border="0" /

- non funziona bene:
img style="margin: 0px auto 10px; display: block; text-align: center;" alt="" src="http://photos1.blogger.com/blogger/4663/2360/320/riecco.jpg" border="0" /

Non ho fatto prove, ma il problema deve essere qui...

filippo ha detto...

cioè, a me:
a) mi si scaricano oggi e ieri, le altre funzionano bene;
b) il codice delle ultime due e di quelle prima lo vedo identico.
bo, continuo a provare.
grazie per l'help.

filippo ha detto...

ho trovato. il prob non è mio.
ora aggiorno il post.
di nuovo grazie a tutti :)

boOnio ha detto...

la so la so! Explorer fa rade ai cani ecco perche'! e anche il meccossics... e safari e la apple... porci schifosi!

mikey ha detto...

yes, mine too. out of the last twenty times I've clicked to see if the situation is the same I have got a Google server Unable To Complete The Request Message twice and the other times I have got the download from temp internet files pop-up. The one time I managed to get it to open on the Google server was after I opened the blog page, then opened the EDit page and deleted the latest photo. Then i clicked on the photo on the already opened page and trhat photo opened on a new page. Strange.

filippo ha detto...

heya mikey, thx for support...
blogger's weird tales!
i'll w8 and see what will happen :)